2011年1月11日火曜日

ちょっと解らなくなったので、ATmega1284Pのブートローダーの提示中止します。

avrdudeのバージョンが違うとだめとか。色々発覚し・・私自身何処が正しいのか解らなくなって来ました。avrdudeを替えたら、前回の方法でも駄目なので・・見通しが立たないです。

avrdude
CrossPack 5.8
ports 5.10
arduino バージョン番号が出ないよーー

わけわなんかくなってきたなーー

0 件のコメント:

コメントを投稿